Notice: My personal stance on AI generated artwork. Retweet and share if you agree. Let us discuss, and not immediately scream bloody murder.

Now Viewing: Pictures not appearing
Keep it civil, do not flame or bait other users. If you notice anything illegal or inappropriate being discussed, contact an administrator or moderator.

thebeastygerbil - Group: Member - Total Posts: 2
user_avatar
Pictures not appearing
Posted on: 02/23/14 10:39PM

Hi i have had been having problems with the blacklist not deleting the safe filter so I reset my cookies on my browser, that fixed that problem but now when i search images i get a very very small list, like when i search panties i literately get 2 images. safe is not on and my blacklist is completely clear. any help would be appreciated



Jerl - Group: The Real Administrator - Total Posts: 6664
user_avatar
Posted on: 02/23/14 10:47PM

Try clearing your cookies again (just to be sure), going into your account settings and saving them, then logging out and logging back in.



thebeastygerbil - Group: Member - Total Posts: 2
user_avatar
Posted on: 02/23/14 10:48PM

that worked thank you.



LagDragon - Group: Member - Total Posts: 25
user_avatar
Posted on: 07/22/15 01:23AM

Sorry to necro, but I've had this problem persisting for a while now, and I don't think it's a cookie issue because it's persisted over a couple of OS reinstalls. Any advice?



LagDragon - Group: Member - Total Posts: 25
user_avatar
Posted on: 07/22/15 01:28AM

Okay, wow. Now it suddenly wants to start working.

I logged out, THEN deleted all my GB cookies, and then restarted the browser. That seems to have done it.



Gallow184 - Group: Member - Total Posts: 1
user_avatar
Having similar issue
Posted on: 12/05/20 10:32AM

I put in a tag that says it has approximately 200,000+ related images and I only get 2 1/2 pages, however I can randomly come across images with the tag that don't show up on the pages. So it's not as if the images aren't there or are blocked, but they dont show up by searching that tag.

Safe search is off, blackist is empty



lozertuser - Group: The Fake Administrator - Total Posts: 2146
user_avatar
Posted on: 12/05/20 03:38PM

Which tag?



ziggy78eog - Group: Member - Total Posts: 2
user_avatar
Posted on: 08/29/21 01:35PM

I am having the same issue; I look up the tag, "luca", and it says there are 24 results, but it only shows one. My, "display all content", box is checked.



jedi1357 - Group: Moderator - Total Posts: 5724
user_avatar
Posted on: 08/29/21 01:53PM

ziggy78eog said:
I am having the same issue; I look up the tag, "luca", and it says there are 24 results, but it only shows one. My, "display all content", box is checked.


The tag count includes deleted posts.



ziggy78eog - Group: Member - Total Posts: 2
user_avatar
Posted on: 08/29/21 08:33PM

jedi1357 said:
ziggy78eog said:
I am having the same issue; I look up the tag, "luca", and it says there are 24 results, but it only shows one. My, "display all content", box is checked.


The tag count includes deleted posts.

jedi1357 said:
ziggy78eog said:
I am having the same issue; I look up the tag, "luca", and it says there are 24 results, but it only shows one. My, "display all content", box is checked.


The tag count includes deleted posts.


That sounds odd, leaving in deleted posts. Why would you do that?



add_replyAdd Reply


1 2